Tag Archives: Bugs

Known Exchange 2010 SP3 RU2 issues

11/25/13 Update: Exchange 2010 SP3 RU2 release: https://blog.jasonsherry.net/2013/11/25/exchange-2010-sp3-ru3-2013-cu3-release/  (I will move my “Known Issues” list to this blog post once I have some to list) 8/13/13 Update: Exchange 2010 SP3 RU2 released: EHLO Blog Post | Download 7/12/13 Update: I’ve started a similar list for Exchange 2013 CU2 issues … Continue reading

Posted in Exchange, Microsoft, Technical | Tagged , | 30 Comments

An offer for Tim Cook

Originally posted on Paul's Down-Home Page:
[note to readers: I encourage you to repost, retweet, and otherwise spread this offer. It’s legit; I am happy to help Apple in any way that I can. Since I don’t have any…

Posted in Apple, Exchange, Microsoft, Technical | Tagged , , | Leave a comment

iOS 6.1.2 is out – Fixes Exchange calendaring bug

I’ve updated my iPhone 5 already, but never had the issue in the 1st place on my server so can’t confirm it is resolved. Here’s the text of the update message: Fixes and Exchange calendar bug that could results in … Continue reading

Posted in Apple, Exchange, Microsoft, Technical | Tagged , , , | Leave a comment

iOS 6.1 causing very high log generation on Exchange

5/30 Update: Exchange 2010 SP3 RU1 is out, which also fixes this issue. 2/19 Update: iOS 6.1.2 is out: https://blog.jasonsherry.net/2013/02/19/ios-6-1-2-is-out/. Here’s the text of the update message: Fixes and Exchange calendar bug that could results in increased network activity and … Continue reading

Posted in Apple, Exchange, Microsoft, Technical | Tagged , , | 5 Comments

Do NOT install KB2506146 or KB2506143 (WMF 3.0) on your Exchange 2007/10 & SBS servers

12/19 Update: Microsoft has removed these updates from Windows Update As of 1/16 these updates are still marked “expired” on Windows Update and do not show up Also do not install these updates on Microsoft Small Business Server (SBS) 2008 … Continue reading

Posted in Exchange, Technical | Tagged , , | 1 Comment

Another iPhone/iPad iOS6.0 issue with Exchange

Update 2/7/13: iOS 6.1 is out now, not sure which of the issues below are fixed by it BUT 6.1 has an issue with excessive log generation and meeting request duplicatication. I haven’t seen this firsthand, but I have seen people on the … Continue reading

Posted in Exchange, Technical | Tagged , , | 2 Comments

How to break the AD tools with incorrect NIC settings

I spent a few hours today trying to figure out why the AD tools (AD Users & Computer, AD Sites & Services, etc) were not working on an Exchange 2010 server, running on Windows 2008 R2, today. The odd thing … Continue reading

Posted in Exchange, Microsoft, Technical | Tagged , | 2 Comments

Exchange 2010/Windows 2008 R2 Hotfix for DAG/cluster issues

I’ve seen the issue that this hotfix looks to fix, a network issue causes the entire DAG to fail at at least one client. This hotfix came out in August and I hadn’t heard of it until now. Last week … Continue reading

Posted in Computers, Exchange, Microsoft, Technical | Tagged , , , | Leave a comment

Exchange 2010 RU5 install breaks OWA with Could not load type ‘Microsoft.Exchange.Common.ExWebHealthModule’ from assembly

After installing RU5 OWA, ECP, EAS, EWS, and Autodiscover all stopped working and returned the following error in IE. Server Error in ‘/owa’ Application. Could not load type ‘Microsoft.Exchange.Common.ExWebHealthModule’ from assembly ‘Microsoft.Exchange.Common, Version=14.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35’. Description: An unhandled exception occurred … Continue reading

Posted in Exchange, Microsoft, Technical | Tagged , , | Leave a comment